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Abstract

Introductory static mechanic courses traditionally have limited practical examples for biomedical
engineering students. We therefore created a virtual lab where students can apply classroom
knowledge to solve clinical problems. In this activity, students virtually performed hip implant surgery
and compared how changes in femoral offset (moment arm) affected hip abductor force and patient
recovery. A five-point Likert scale revealed that students strongly agreed that this lab reinforced
classroom concepts (4.86 + 0.41), made learning more interesting (4.57 £ 1.22), and showed how
static mechanics can be used in clinical settings (4.86 + 0.41); accordingly, these results demonstrate
the value in application-based learning. As such, we plan to incorporate more of these experiential
modules into our lecture courses to supplement learning.

Introduction

Static mechanics courses traditionally focus on theory and routine mathematics; this approach often
leaves students questioning the practical application of the subject and how it relates to their
discipline.!* Many students then ask, “Why do we even need to learn this material?” and quickly lose
interest in learning.! This was the case for the students enrolled in our junior-level Biosolid Mechanics
course at Texas A&M University within the department of Biomedical Engineering. As such, we
devised an interactive learning module where students could practice their static mechanic skills in a
clinical context.

In the activity, students virtually performed hip implant surgery and compared how changes in femoral
offset (moment arm) affected resulting hip abductor force and subsequent patient pain after surgery.
Studies have shown that student performance increases when students are engaged through active,
application-based projects.* Abstract concepts (such as static mechanics) need to be contextualized
to motivate students and prepare them for a career outside of the classroom.> Procedural and
technical skills are not enough to succeed in the workforce; a well-rounded engineer must think
“beyond the numbers” and be able to solve open-ended, context-based problems.?

Ultimately, the study presented in this work-in-progress paper aims to expose students to a real-life
application of static mechanics and evaluate its impact on student learning.
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Materials and Methods

Students used OptiMedi opensource surgical planning software’ to virtually implant a femoral stem
(artificial hip device) on a two-dimensional (2D) patient radiograph. The artificial hip device and its
components are shown in Figure 1A. To implant the device, students calibrated the device to a
scalebar, aligned the femoral stem parallel to the femur, and centered the femoral head over the pivot
point of the hip (Point B; Figure 1B). Students then performed rigid body equilibrium using
Equation 1 to find the unknown hip abductor force (Fg,).

(5+ ZMB = FBA * d.LBA — 650 * dJ.BC =0 Eq“ation 1

Students measured the perpendicular distance from the pivot point (Point B) to the location of the
650N body weight force (Point C; Figure 1B) to find the body weight moment arm d . Similarly,
students measured the perpendicular distance from the pivot point (Point B) to the midline of the
femoral stem where the unknown hip abductor force occurred (Point A; Figure 1B) to find the femoral
offset moment arm d, 5,. Moments about the pivot point due to each of the vertical forces were
computed using the right-hand rule and moment equilibrium was used to solve for the unknown hip
abductor muscle force.

Students explored two cases: 1) A hip implant with a large femoral offset (large moment arm), and
2) a hip implant with a small femoral offset (small moment arm). After calculating the resulting hip
abductor muscle forces for the two cases, students commented on how femoral offset affected hip
abductor force and patient pain upon recovery after surgery. The complete activity instructions are
included in the Appendix section at the end of this document. After finishing the activity, students
completed a post-assessment survey and rated the following on a 1-5 Likert scale: extent module
reinforced classroom concepts; extent module gave insight into the job of a biomedical engineer; and
if the activity made learning more interesting. Data were also collected on ease of software use,
clarity of instructions, and any relevant feedback. Of note, this study was exempt from official IRB
approval according to the Texas A&M University Institutional Review Board (IRB2022-1272).

Results and Discussion

All students (n=7) were able to successfully implant the femoral stems, calculate the unknown hip
abductor forces using two-dimensional moment equilibrium, and draw conclusions about the effect of
moment arm on patient recovery. An example of deidentified student work is shown in Figure 2.
Summing the moments about Point B, the student found that the smaller implant produced a larger
hip abductor force in comparison to the larger implant (2166.6 N vs. 1782.8 N). They concluded that
femoral offset (moment arm) and hip abductor force are inversely related, and that a large femoral
offset properly fitted to the patient’s anatomy can reduce patient pain and gait abnormalities upon
recovery after surgery. Other students found similar results with average hip abductor forces of
2061.07 + 180.58 N vs. 1783.89 + 70.28 N for the small offset and large offset cases, respectively; of
note, the large standard deviation comes from variation in individual student measurement of distances
using the virtual ruler tool.
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Feedback from the post-assessment survey about the activity was mostly positive. A five-point Likert
scale (1=strongly disagree, S5=strongly agree) revealed that students strongly agreed that the
instructions were clear and the software was easy to use (4.71 +0.49) (Figure 3). A few students cited
difficulty in using the program’s toolbar, but this was easily resolved using full-screen mode. All
students reported that they had access to a Windows computer to run the OptiMedi surgical planning
software. However, in scaling up this virtual lab, it is important to note that not all students will have
access to a computer with a Windows operating system, which is a requirement for the OptiMedi
opensource software. Possible solutions include having students use virtual computers, publicly
available university computers, or partitions such as Mac Boot Camp.?

Students in this cohort further agreed that this activity reinforced classroom concepts (4.86 + 0.41),
made learning more interesting (4.57 + 1.22), and showed how static mechanics can be used in clinical
settings (4.86 + 0.41) (Figure 3). Students stated that this project made lecture topics “fangible” and
“easier to visualize,” supplementing traditional instruction. One student suggested that this virtual lab
should be “/kept] in the curriculum for future years” because real-world projects like this are “rare”
in engineering. Another student proved supportive of application-based learning, but stated that
surgery was not “[their] interest” and would have preferred a project centered around “cellular [...]
and muscle mechanics.” This feedback demonstrates that students have a desire to learn about topics
outside the classroom, but need instructors to create activities that facilitate this learning.!"5 As such,
we plan to incorporate more short experiential virtual labs like this into our lecture-based classes to
cover a greater number of clinical applications in biomedical engineering.

While this activity positively impacted student learning, it was not without its limitations. The
OptiMedi software used for virtual surgery only allowed 2D analysis; three-dimensional (3D) moment
equilibrium cannot currently be explored. However, 3D moment equilibrium could easily be
performed using a platform such as 3D Slicer where patient DICOM files could be imported along
with virtual models of hip implants.® In terms of the study itself, a small sample size (n=7 students)
was used as the activity as offered as an extra credit assignment. However, in the future, we plan to
incorporate this learning module as a standard activity in our Biosolid Mechanics course in order to
collect more data concerning its efficacy and expose more students to an important clinical application
involving static mechanics.

Summary and Conclusions

Overall, this interactive approach to teaching moment equilibrium successfully provided students with
a practical example of biomedical engineering. Students were able to use classroom concepts to solve
a real-world problem that demonstrated a relevant application. Additionally, the activity reinforced
lecture content while appealing to student interests. However, this case study is severely limited by its
small sample size and should be further explored. As such, we plan to integrate this project
permanently into our Biosolid Mechanics course and develop additional virtual labs to engage students
and demonstrate the value in application-based learning.
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Figure 1. Hip implant (A) and 2D patient radiograph with labeled forces and moment arms (B).
Figure created with Biorender.com.
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Figure 2. Example student work for calculating hip abductor force due to hip implant with small
femoral offset (A) and large femoral offset (B).
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Likert Scale for Student Cohort (n=7)

"Instructions were clear and
the software was easy to use"

classroom concepts"

"This activity made learning
more interesting"

"This activity showed how
static mechanics can be
used in clinical settings"

—
“This activity reinforced .
]
]
——

1 2 3 4 5 6
(1 = strongly disagree, 5 = strongly agree)

Figure 3. Five-point Likert scale results from student survey about virtual survey project.
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Appendix — Virtual Surgery Project

The interactive virtual surgery hip implant project for teaching moment equilibrium is provided below.
Instructors are encouraged to use/adapt this project, and to report their findings on how this activity
enhances student learning. Please contact aginn@tamu.edu with any questions.

PROJECT BACKGROUND: HIP REPLACEMENT & MOMENT EQUILIBIUM

Total hip replacement surgery is a procedure where a degenerative hip joint is replaced with
an implant called a hip prosthesis (Video 1).! This device is composed of an acetabular and femoral
component (Figure 1) to mimic the ball and socket joint of the hip. The system can be considered a
rigid body through the points A, B, C with the Point A at the midline of the femoral stem, Point B at
the center of the femoral head, and Point C at the center of the pelvis (Figure 2).

Hip joint biomechanics are altered after total hip replacement surgery. Implant size —
specifically femoral offset — can directly affect resulting hip abductor muscle force upon recovery
from surgery. Femoral offset is defined by the perpendicular distance from the center of the femoral
head (Figure 2, Point B) to the midline of the femoral stem (Figure 2, Point A). Specifically, incorrect
implant sizing (i.e., choice in femoral moment arm) can affect the resulting tension on the hip abductor
muscles which can cause pain for the patient or affect their gait. As a result, surgeons use software to
virtually plan implants prior to surgery to avoid adverse effects upon patient recovery (Video 2).

**For this project, you are tasked with virtually implanting two hip implants with different femoral
offsets (moment arms), calculating their resulting hip abductor muscle forces, and comparing the

effect of the results on the patient upon recovery after surgery.

Suggested Reading: “Basics biomechanics of the hip” by Lunn et al. (2016)3

Acetabular
Shell and Liner

Femoral Head

Femoral Neck

Femoral Stem

/

Figure 1. Hip Implant with acetabular Figure 2. Rigid body model made up of points A, B, and C. The hip
and femoral components. Femoral abductor force is unknown, but can be found using moment
component has neck and stem. equilibrium about Point B (pivot point).

Proceedings of the 2023 ASEE Gulf-Southwest Annual Conference
University of North Texas, Denton, TX
Copyright © 2023, American Society for Engineering Education



PROJECT INSTRUCTIONS
1. Download and install the OptiMedi software from this google drive link or Canvas.
a. Ifyoudo not have access to a Window’s operating system (computer, partition, virtual
machine) let me know ASAP.
2. Download and save the file “patient361.jpg” from this google drive link or Canvas.
Open the OptiMedi 2D Planner software
4. Select Project > New > “patient361.jpg” (you will need to find this file’s location)

e

5. Resize the calibration circle over the white 100 mm scalebar
a. Move the circle by dragging the orange square
b. Resize the circle by moving the yellow square
c. Adjust the circle so its diameter matches the white 100 mm scalebar
d. Select Calibrate > Type “100” > Set

6. Find the centerline of the femur

Select Tools > Canal

Move the canal tool by dragging the orange square

Align the four corners of the canal tool to the edges of the femur (Figure 1)
The dotted green line is the centerline of the femur

a.
b.
c.
d.

Figure 1. The canal tool (pink box) is used to find
the centerline of the femur. Align the four corners
of the canal tool with the edges of the femur. This
will create a centerline (green dashed line) that
corresponds to the center of the femur.

7. Implant a hip prosthesis with a small femoral offset (moment arm)

Select Implant > Test Implants > Covision Stem Paragon > Paragon S01
Move the implant by dragging the orange square

Align the implant so it is parallel to the centerline of the femur

Point A is where the centerline of the implant intersects the horizontal
Align the implant so the center of the tip intersects the center of Point B
Refer to Figure 2 for proper implant positioning

e Ao TR
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8. Calculate the abductor force for an implant with a known femoral offset (moment arm)
a. Find the moment about Point B due to the body weight force (650N)
1. MB = 650*dsc, where the moment direction is found via the right-hand rule
ii. To find dac, select Tools > Ruler, and measure from Point B to Point C
iii. Record the moment about Point B due to the 650N force
b. Find the moment about Point B due to the hip abductor force (Fga)
i. MBa = Fea*dsa, where the moment direction is found via the right-hand rule
ii. To find dga, select Tools > Ruler, and measure from Point B to Point A
iii. Record the moment about Point B due to the unknown force Fga
c. Determine the hip abductor force (Fsa) using moment equilibrium about Point B
i. Sum the moments about Point B using the following: U* Y Mz = 0
ii. Solve for the hip abductor force (FBA) and record your answer
iii. Take a screenshot of your implant with all measurements shown

9. Implant a hip prosthesis with a large femoral offset (moment arm)

e RO OR

Select Implant > Test Implants > Covision Stem Paragon > Paragon S05
Move the implant by dragging the orange square

Align the implant so it is parallel to the centerline of the femur

Point A is where the centerline of the implant intersects the horizontal
Align the implant so the center of the tip intersects the center of Point B
Refer to Figure 3 for proper implant positioning

10. Repeat STEP 8 to find the hip abductor force for the implant with large femoral offset

Figure 2. Paragon S01 implant with small femoral
offset (small moment arm). The implant’s
centerline is parallel with the femur’s centerline
(green dashed line). The implant’s centerline
intersects with the horizontal (blue dashed line) at
an imaginary Point A (light blue). The center of the
tip of the femoral neck intersects Point B at the
location of the black crosshair.

Figure 3. Paragon S05 implant with large femoral offset
(large moment arm). The implant’s centerline is parallel
with the femur’s centerline (green dashed line). The
implant’s centerline intersects with the horizontal (blue
dashed line) at an imaginary Point A (light blue). The
center of the tip of the femoral neck intersects Point B at
the location of the black crosshair.
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PROJECT DELIVERABLES: ANSWER THE FOLLOWING QUESTIONS IN BOLD
TO RECEIVE FULL POINTS, FOLLOW THE RUBRIC BELOW.
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RUBRIC (100 Points Total) Points
1. What is the hip abductor force (N) for the implant with the small femoral offset?
e Screenshot of Paragon S01 implant
o Screenshot of Paragon S01 femoral stem correctly implanted 5.0
o Include calibration ruler 25
o Label Point A 25
o Show dBC measurement (mm) 2.5
o Show dBA measurement (mm) 25
e Calculation of unknown hip abductor force (N)
o Free-body diagram with labeled coordinate system 5.0
o Net moment equation about Point B (CCW+ convention)
* Correct equation format (net moment about a point) 2.5
= Correct term for moment about Point B due to 650 N force 25
® Correct term for moment about Point B due to unknown force 25
= Correct use of right-hand rule 25
o Calculated hip abductor force (N) due to small femoral offset 5.0
2. What is the hip abductor force (N) for the implant with the large femoral offset?
e Screenshot of Paragon S05 implant
o Screenshot of Paragon S05 femoral stem correctly implanted 5.0
o Include calibration ruler 2.5
o Label Point A 2.5
o Show dBC measurement (mm) 2.5
o Show dBA measurement (mm) 25
o Calculation of unknown hip abductor force (N)
o Free-body diagram with labeled coordinate system 5.0
o Net moment equation about Point B (CCW+ convention)
o Correct equation format (net moment about a point) 25
o Correct term for moment about Point B due to 650 N force 25
o Correct term for moment about Point B due to unknown force 2.5
o Correct use of right-hand rule 25
o (Calculated hip abductor force (N) due to large femoral offset 5.0
3. How does femoral offset (implant moment arm) affect hip abductor force?
o Define femoral offset and hip abductor force 4.0
e What is your femoral offset vs. hip abductor force for Paragon S01? 2.0
e What is your femoral offset vs. hip abductor force for Paragon S05? 2.0
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How does femoral offset (implant moment arm) affect hip abductor force?

S05? Why? Justify your answer.

o Explain using your data. 3.0
o Validate by citing literature. 3.0
4. How can hip abductor force affect patient pain and/or gain after hip surgery?
» How does a very large hip abductor force affect patient pain and/or gait after hip 3.0
surgery? Cite literature.
e How does a very small hip abductor force affect patient pain and/or gait after hip 3.0
surgery? Cite literature.
e What are the clinical signs of successful patient recovery after hip surgery? Cite 3.0
literature.
e How would the Paragon S01 implant affect the patient after hip surgery? Is the hip 2.0
abductor force too large? Too small? Just right?
e How would the Paragon S05 implant affect the patient after hip surgery? Is the hip 2.0
abductor force too large? Too small? Just right?
e Which device would be better to implant in this patient — Paragon SO1 or Paragon 3.0
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